Tag Archives: ServiceProvider

Call Signaling – It’s for POTS too

This last week I had an annoying experience while trying to get two POTS lines tested prior to connecting to the voice gateway. At the end of the day I thought it would be worthwhile to whip this up into a blog post as a reminder that call signaling is important to understand, regardless of the technology.

After the service provider fully displayed their inefficiencies I had my lines installed about 4 hours later than planned. While I had the service provider engineer there, I wanted to verify the lines were working as anticipated. After placing outbound test calls I connected them to the voice gateway and attempted to test inbound calls, where I discovered one line would ring in, and the other wouldn’t. Back at the demarc with a test set, I was able to confirm that the incoming call was indeed coming in. After some back and forth with the service provider engineer, it dawned on me what was happening, I wasn’t receiving any ring-down voltage for the call. After convincing him to get his meter, I was able to prove my theory. On the line that worked we would see the voltage spike for every ring cadence.

For those not familiar, your phone rings when it detects the 90 volts AC (normal voltage is 48 DC) being sent from the service provider.  In older equipment, this voltage was used to actuate the ringer, nowadays our electronic equipment simply senses the voltage change. For more information, please visit the wiki page. https://en.wikipedia.org/wiki/Tip_and_ring

As I write this, the issue still wasn’t resolved. The engineer didn’t know how to correct the issue, and his support had left for the day. Hopefully they can resolve the issue this week.

 

 

Advertisements